Interesante movimiento por parte de Adobe muy en plan Apple donde el nuevo reproductor de Flash o Flash Player para los amigos no tiene (repito) no tiene soporte para PPC.

Es decir, la versión de Adobe Flash Player 10.2.152.26 no tiene soporte para equipos PPC, es decir, nada de G3, G4 o G5 podrán beneficiarse de esta actualización. ¿Por que?, pues en principio porque usa aceleración por hardware únicamente disponible en los Intel (vamos, para el video). ¿Y que vamos a hacer los que tenemos un PPC?, no hace falta que os lo cuente, tenemos maquinas obsoletas que ya no las quiere nadie, malos malos gastaros el dinero en algo nuevo aunque realmente no lo necesitéis. O como suelo decir, aun nos queda Ubuntu.

Vía: Adobe