Como en el anuncio del método para follar y no tener hijos sin ponerse sombrerito en el pijo: CUI CUI CUI, rojo, alarma CUI CUI CUI (lo siento, no encuentro el anuncio en youtube).

Apple ha cambiado las condiciones para los desarrolladores justamente hoy, y si y solo si quieres «usar iOS6».

Para aquellos con nociones de juzgado de guardia, podéis descargarlas aquí y echarlas un ojo (para el standard, el resto no lo tengo disponible, lo siento).

La nueva versión del SDK necesita un XCode nuevo (4.5 developer preview, build 4G78z) e iTunes 10.3 beta también descargable para los desarrolladores. A su vez, disponemos de Find my Phone y Find my Friends como descargas de desarrollador separadas.

Por cierto, Apple recomienda encarecidamente hacer copia de seguridad de todo (por iTunes o por iCloud) antes de ponerse manos en el pastel. Recordad, porque tendréis por ahí enlaces de descargas del firmware, que es únicamente para desarrolladores y para probar aplicaciones. No hay estabilidad, no indican que vaya a funcionar y tampoco que haga lo que la versión final dicen que haga (tampoco hay fecha de lanzamiento) y por lo tanto, como beta que es no deberéis instalarla a no ser que sea para trabajar con ella amen de que necesitáis que vuestro dispositivo este dado de alta para desarrolladores dentro de la consola del mismo nombre disponible para los desarrolladores (y otro desarrolladores de regalo).

Pero ante todo, antes de aceptar la licencia como corderitos, por favor, revisadla.

Vía: Apple Developer