airport1

A todos aquellos, como yo, idiota de mi, que han actualizado alegremente sus Airport Extreme, Time Capsule o Airport Express a la versión del firmware 7.6.3 se han metido en un pequeño embrollo que fastidia a unos pocos al ser una cosa bastante concreta y poco usada (por ahora).

Y es que el soporte de IPv6 el nuevo estandar que debería estar implementado desde el año pasado en todos los ISPs y todas las redes, falla si se tuneliza la conexión.

Es decir, a modo que lo entendamos, si usáis una VPN desde vuestra casa con un Airport Extreme o sucedáneo a una red que necesita IPv6 para funcionar veréis que dicho dispositivo (el Airport) lo filtra, imposibilitando la conexión y por lo tanto, dándote por el ano, como informan en los foros de Apple.

Repito, que aunque no es un caso general y es algo un poco/bastante particular, que no es algo que todos usemos, si es un problema actualmente reportado y grave. Aunque, por suerte (al menos en los viejos tiempos) se podía echar pa’tras en el firmware de esos cacharros y poder reinstalar 7.6.1. que no tiene este fallo.

Vía: Foros de Apple